在浏览器外翻译的时候报错了,是不支持浏览器外使用吗?

异常报告 · 287 次浏览
十六16 创建于 2022-03-07 21:41

在浏览器外翻译的时候报错了,是不支持浏览器外使用吗?

报错如下:

运行子程序(浏览器获取浏览器所有(或已选定)标签页(title,id,url)(作者:KYD))失败浏览器chrome未连接。(浏览器控制)(--DeepL运行子程序--)   

 

在屏幕中央下方弹出:

十六16 最后更新于 2022/3/7

回复内容
飞书客 2022-03-08 08:52
#1

quicker浏览器插件好像对有些浏览器不太支持。试试Edge或者原版Chrome。

十六16 2022-03-09 19:54 :

用的是edge,浏览器内正常使用,浏览器外就用不了了,反正是支持浏览器外查询的对吧,我试试chrome

飞书客 2022-03-09 20:34 :
支持的。我用的就是EDGE。试试重装QUICKER插件吧,还有把QUICKER升级到最新版。这样应该就可以了。
飞书客 回复 十六16 2022-03-10 08:55 :
👆                
十六16 2022-03-17 22:13 :

我找到了失败的原因,这个默认连接的浏览器原来是chrome,改成msedge以后成功了


回复主贴