出现:未将对象引用设置到对象的实例

BUG反馈 · 420 次浏览
ZTOA10 创建于 2023-04-21 13:40

 

-----------------------------------------

运行如图,老大修复一下,有时图片太长无法截图解决,建议新增图片上传功能

调试情况:https://temp.getquicker.net/234516/1e55d473684b42799c25444029e6d45b.htm

 

 

更新

CL:个别电脑上会出这个问题,请下载1.37.37版本解决。 https://getquicker.net/Help/Versions 

CL 最后更新于 2023/4/22

ZTOA10 2023-04-24 11:41 :

完美解决,强烈建议后面的小伙伴更新版本

回复内容
1835583124 2023-04-24 10:02
#1

还是出现问题

CL 2023-04-22 22:56
#2

个别电脑上会出这个问题,请下载1.37.37版本解决。 https://getquicker.net/Help/Versions 

进击的祺哥 2023-04-21 14:34
#3


我今天用了也出问题,我是先把Quicker更新到1.37.35
然后呢,我没找到 _ocr 文件夹

ZTOA10 回复 进击的祺哥 2023-04-21 14:57 :

自己新建立一个_ocr文件夹,不过我测试后也是不行

ZTOA10 回复 进击的祺哥 2023-04-21 15:16 :

我也是更新了版本,不过我退回旧版本也不行了

CL 回复 进击的祺哥 2023-04-21 16:12 :

目前还不是很确定什么原因,我这里再研究下看看。

进击的祺哥 回复 ZTOA10 2023-04-22 12:11 :

感谢指导~

进击的祺哥 回复 CL 2023-04-22 12:11 :

感谢大佬!

CL 回复 进击的祺哥 2023-04-22 13:36 :

我这有个测试的版本,如果你方便的话可以加我QQ 197906测试看看。

CL 回复 进击的祺哥 2023-04-22 16:58 :

https://getquicker.net/Help/Versions 试下1.37.36版本看看有没有更详细的错误信息。

ZTOA10 回复 CL 2023-04-22 17:14 :

调试文件吗?还是?

CL 回复 ZTOA10 2023-04-22 17:15 :

嗯,用1.37.36,右键调试运行一下动作。发下调试文件链接。

ZTOA10 2023-04-21 14:11
#4

老大你可以测试一下。


CL 2023-04-21 13:43
#5

每次都出这个么?还是和图片什么的有关系? 目前不是很确定这个是怎么引起的

ZTOA10 回复 CL 2023-04-21 13:46 :

找了三四张图片都是这个情况,晚点我找个笔记本电脑测试一下

CL 回复 ZTOA10 2023-04-21 13:50 :

图大么?

ZTOA10 回复 CL 2023-04-21 14:05 :

换了一台笔记本电脑测试也是一样的情况

ZTOA10 回复 CL 2023-04-21 14:07 :

大图小图都测试过了,还是一样的情况

CL 回复 ZTOA10 2023-04-21 14:11 :

好奇怪呀。 quicker.log 方便的话发我一下,我看看里面有没有什么线索。

ZTOA10 回复 CL 2023-04-21 14:13 :

我群里找你

CL 回复 ZTOA10 2023-04-22 16:58 :

https://getquicker.net/Help/Versions 试下1.37.36版本看看有没有更详细的错误信息。

回复主贴