已停止1.0之前的版本支持,使用旧版的朋友请尽快升级

经验创意 · 987 次浏览
CL 创建于 2019-09-15 22:48

服务器已不再兼容旧版(1.0之前的版本)的Quicker软件进行同步和登录。

兼容的接口越多越容易出错,所以老版本只能保证一段时间的接口兼容。大家的版本尽量不要落后太多。

 

原计划8月底停止,现已延期半个月了。8月初已停止旧版登录,离线使用的用户在后续有同步时邮件单独提醒升级了。

请还没有升级的用户立即升级到新版以免丢失配置数据。

 

-----

2020年5月16日更新

之前一直说停,但是一直没有停。

今天真的停了,如果还有在用旧版的,请立即升级到新版使用。 

否则,从现在开始做的任何配置都会同步不到服务器上。

你使用的Quicker旧版本将孤独终老。。。

 

 

CL 最后更新于 2020/5/16

回复 x
回复内容
Marcus 2020-05-16 20:02
#1

哈哈 比原计划晚了快一年

动作自动更新也可以提上日程,更新后免去处理兼容接口的麻烦、修复bug、用上新功能...


回复 x
回复主贴